Strane perdite marroni e paura di essere incinta

Salve ho 35 anni è un ciclo sempre regolare di 30 giorni. Ho sempre rapporti protetti col mio compagno da inizio a fine con preservativo ed eiaculazione esterna in più controllo dei condom sempre integri.

Ho tutti i sintomi premestruali di cui soffro ma la cosa strana è che il ciclo dovrebbe venirmi l’8 luglio ed il 4 e 5 luglio ho avuto delle perdite marroni scure miste a muco (non abbondantissime) fenomeno mai avuto prima. Pensavo mi stessero anticipando ma poi il nulla. Il periodo che sto attraversando è molto stressante perché sto ristrutturando casa, fa caldo, lavoro, ecc…
Girovagando su internet ho letto di perdite da impianto ma è possibile mai che sia rimasta incinta con rapporti super protetti? Forse l’ansia e lo stress mi stanno giocando brutti scherzi ma queste perdite che ho avuto mi stanno spaventando notevolmente.
Esami del sangue perfetti fatti 15 giorni fa compresa tiroide e visita ginecologica fatta 4 mesi fa con pap test tutto nella norma.
Spero in una vostra rassicurazione perché non è proprio il momento di avere un figlio. Cosa mi consigliate devo fare test? Mi sembra veramente assurdo.

Ciao, se c’è certezza che tutti i rapporti siano stati rigorosamente protetti con l’uso del preservativo, e il preservativo non si è mai rotto, una gravidanza è decisamente improbabile. Ad ogni modo se proprio non si riesce a scacciare l’ansia un test di gravidanza può essere utile a togliere ogni dubbio.

Quanto al ciclo può capitare che ci siano irregolarità episodiche, ma se si ripetono è il caso di parlarne con il medico.

Precedente Coito interrotto dopo un mese di pillola: sono incinta? Successivo Rapporto completo a 15 giorni dal ciclo: sono incinta?